SOLVED

Calendar tokens leading to a blank page. Is this happening for anyone else?

Go to solution
trekrobinson
Level 1

Calendar tokens leading to a blank page. Is this happening for anyone else?

We've recently been putting calendar tokens in our confirmation emails, but we've had a number of people reach out and say that the calendar token just leads them to a blank page. Is this happening to anyone else?

2 ACCEPTED SOLUTIONS

Accepted Solutions
SanfordWhiteman
Level 10 - Community Moderator

Re: Calendar tokens leading to a blank page. Is this happening for anyone else?

Ensure you're using an https: link as Chrome has started to block insecure redirects.

View solution in original post

SanfordWhiteman
Level 10 - Community Moderator

Re: Calendar tokens leading to a blank page. Is this happening for anyone else?


Interesting. Is there somewhere you can ensure that Marketo is using https: links when they generate the calendar token?

Does your LP domain have SSL enabled? That's the key requirement.

 

If it does not, you'll have to hard-code the links to come from the *.marketo.com domain for your instance (which always has SSL enabled, but isn't really the way to go about this as you presumably are trying to use your corporate domain).

View solution in original post

3 REPLIES 3
SanfordWhiteman
Level 10 - Community Moderator

Re: Calendar tokens leading to a blank page. Is this happening for anyone else?

Ensure you're using an https: link as Chrome has started to block insecure redirects.

View solution in original post

trekrobinson
Level 1

Re: Calendar tokens leading to a blank page. Is this happening for anyone else?

Interesting. Is there somewhere you can ensure that Marketo is using https: links when they generate the calendar token?

SanfordWhiteman
Level 10 - Community Moderator

Re: Calendar tokens leading to a blank page. Is this happening for anyone else?


Interesting. Is there somewhere you can ensure that Marketo is using https: links when they generate the calendar token?

Does your LP domain have SSL enabled? That's the key requirement.

 

If it does not, you'll have to hard-code the links to come from the *.marketo.com domain for your instance (which always has SSL enabled, but isn't really the way to go about this as you presumably are trying to use your corporate domain).

View solution in original post