SOLVED

CTA Text and Link not showing in text version for Email 2.0

Go to solution
Highlighted

CTA Text and Link not showing in text version for Email 2.0

After switching to Email 2.0 and using the starter templates (which by the way are really awesome), I am finding out that the CTA (text and links for the buttons) do not show up in the text version of the email. For example, I create a brand new email using the Sophia starter template, the text version has all the copy, but not the links to be clicked. If a user then opens the text version of the email, they would not know where to go to take advantage of the promotion. This IMO defeats the purpose of having the text version. Am I missing something or do I need to re-design all the buttons in the template with my own HTML in order to have links automatically show-up in the text email?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: CTA Text and Link not showing in text version for Email 2.0

Hi Pavel,

The Sophia Starter template uses variables for the CTAs. Variables are not populated in the text version, as I documented here: Email editor 2.0 is leaving room for a v2.1

-Greg

View solution in original post

3 REPLIES 3
Highlighted

Re: CTA Text and Link not showing in text version for Email 2.0

Hi Pavel,

The Sophia Starter template uses variables for the CTAs. Variables are not populated in the text version, as I documented here: Email editor 2.0 is leaving room for a v2.1

-Greg

View solution in original post

Highlighted

Re: CTA Text and Link not showing in text version for Email 2.0

Thanks, Greg, this is what I suspected. Hopefully Marketo will release a new version that will address this.

Highlighted

Re: CTA Text and Link not showing in text version for Email 2.0

Hi Pavel,

Not sure, unfortunately. The feed back I have here is that it's not simple...

-Greg