SOLVED

Broken Webinar Registration Sync

Go to solution
Highlighted

Re: Broken Webinar Registration Sync

We used to send alerts as well, but some people complained about the number of alerts they were receiving (we seem to have to refresh our connection every week).

Has anyone else found a different way to solve this problem?

Does GTW sync everyone with the registered status in Marketo? If so, I could activate a batch campaign to run once or twice a day for each webinar program and will change status Registration Error --> Registered. Preferably I would rather not add a campaign to our template solely for this problem, but having trouble thinking of other solutions. Thoughts on this?

Highlighted
Level 3

Re: Broken Webinar Registration Sync

Hah, literally the same issue here!

Highlighted
Level 6 - Champion Alumni

Re: Broken Webinar Registration Sync

We had this happening more times that I care to remember. Gotowebinar became very unreliable in the past year.

We are moving Zoom and not looking back

Highlighted
Level 10 - Champion Alumni

Re: Broken Webinar Registration Sync

you might also try refreshing the webinar sync on the Program tab.

Highlighted
Anonymous
Not applicable

Re: Broken Webinar Registration Sync

Hi All,

Thank you for your thoughts.

Quick update, doing some more thorough digging it appears that both the syncs to both of GoToWebinars broke simultaneously which I found quite odd. The credentials for the accounts are up to date and have not changed. I contacted support.

Have any of you all heard about this?

Thank you for all the help.


Best,

Murph

Highlighted

Re: Broken Webinar Registration Sync

I haven't heard of anything specifically around GTM, but something similar did happen with WebEx a few months back -- essentially all WebEx API users were logged out across Marketo instances.  Anyone affected had to re-input their credentials in Launchpoint (even if they hadn't technically changed).  That might be worth a shot in this case, as others have suggested.

Highlighted
Anonymous
Not applicable

Re: Broken Webinar Registration Sync

Hi Murphy,

just talked to G2W. Tokens expire after one year. I quote:

"This is using our public external APIs use standard authentication token (oauth). These tokens (like every token) are valid for a certain time period (1 year) through our external API gateway. Having infinite token’s is a security risk, in the past, 1 year was by far the longest our security team allowed."

They are working on either notifying their customers that the tokens expire or work with the Marketo side to using an auto refresh functionality which is already used by a couple of integration partners.

Highlighted
Anonymous
Not applicable

Re: Broken Webinar Registration Sync

I'm having a similar issue (different error code "FailedAPI Error: ERROR->HTTP Code = '400')

When going to LaunchPoint and trying to resign in, it fails to launch the sign in page.

Highlighted

Re: Broken Webinar Registration Sync

I'm having the same API Error too, but refreshing/re-logging into GTW doesn't do anything. It seems that the APi is fine after I refresh & save in LaunchPoint, but when I manually try to refresh the event, it keeps showing me the same Error message. Any help is welcome!

Highlighted
Anonymous
Not applicable

Re: Broken Webinar Registration Sync

When I was having this issue, I had my other admin try reconnecting the GTW launch point with our login credentials and it worked in her login, but kept not working for mine. If you can give someone else temporary admin credentials and have them try to reconnect I'd start there.

I've been having to baby sit it. I always create an add to list flow, so I can double check my registration list to GTW. I've had to register a handful manually to the GTW landing page that failed in Marketo.