Are the Email Performance Reports Not Working?

Highlighted

Are the Email Performance Reports Not Working?

Email Performance Reports Not Working:

Anyone else finding as of today their Email Performance Reports show "no data found"? I sent two separate campaigns today. The Email Performance Reports for both only say "no data found". The Dashboard view for both campaigns also shows no information. 

The Email Link Performance Report shows data and Smart Lists showing the email was delivered confirm the emails went out. 

I didn't see any Marketo notifications regarding this. Checking if this is a known issue or if I need to submit a ticket. 

Thanks. 

pastedImage_1.png

pastedImage_2.png

5 REPLIES 5
Highlighted

Re: Are the Email Performance Reports Not Working?

Just received an email from Marketo Support that this is an issue they're working on.

FYI If anyone else is having this issue. 

Re: Are the Email Performance Reports Not Working?

Good to know, thank you! I was about to submit a ticket myself.

Highlighted
Level 1

Re: Are the Email Performance Reports Not Working?

Having the same issue - wasn't able to pull up reports for both the campaign I launched today. Any idea when this will be resolved?

Highlighted
Level 1

Re: Are the Email Performance Reports Not Working?

Thank goodness! I was panicking a bit. 

Highlighted
Champion Moderator

Re: Are the Email Performance Reports Not Working?

If you're interested in receiving updates on the status of this, you can subscribe to alerts from the status page, here: 

Marketo Status - Email Dashboard and Reporting Issue