Anyone having problems sending tests out of Marketo?

Anyone having problems sending tests out of Marketo?

 I can't send tests and can't reach anyone from support.

6 REPLIES 6

Re: Anyone having problems sending tests out of Marketo?

Does it give you any error message? I've receive error messages before or have tried to send it to a different email address. 

Sometimes, it was the content within the email like a broken token or script. 

Level 5 - Champion

Re: Anyone having problems sending tests out of Marketo?

Is it across all emails? I've run into issues with email tests not working because the from email address was incorrect, which is always the first thing I check when my test emails aren't working. 

Level 5 - Champion

Re: Anyone having problems sending tests out of Marketo?

To Natalie Kremer‌'s point, double-check your from email address and check to see if Marketo sent you an error message. Also check with your IT team - we've had issues with not receiving test emails and it was actually on our side.

Level 6 - Champion

Re: Anyone having problems sending tests out of Marketo?

Are you using tokens in your send from email/name by any chance? If there's a velocity token in the from name or email address fields, you NEED to select a sample record for the test send to be able to generate and deploy. 

Level 5 - Champion Alumni

Re: Anyone having problems sending tests out of Marketo?

Are you still having trouble? What's your support level with Marketo? 

Level 3

Re: Anyone having problems sending tests out of Marketo?

I'm also having issues.

If I change the "from" email address, it will work, but if I try to use our own business domain it will not send. I don't get any errors from Marketo, and the batch campaign result shows that the alert was sent, but I don't ever receive it in my inbox.

If I change the "from" email address to a different address (outside of our business domain), the exact same alert email will send.

Any idea why this is happening?