SOLVED

Adding SP_Send_Alert_Info Token to Lead Score Sales Alert email not pushing information

Go to solution
Highlighted
Anonymous
Not applicable

Adding SP_Send_Alert_Info Token to Lead Score Sales Alert email not pushing information

I am setting up an alert email to our sales team when a customers is primed for contact based on their lead score. I have added the Token {{SP_Send_Alert_Info:default=Info}} however in the test emails the customer contact information does not get sent. I am not sure how to trouble shoot this issue. Are there any tips on how to get this token to work. Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 7 - Champion Alumni

Re: Adding SP_Send_Alert_Info Token to Lead Score Sales Alert email not pushing information

In cases like this where it's not really a how-to so much as unexpected behaviour, you are best to go directly to Marketo Support. Beyond inserting the token correctly (and using only when Send Alert is being used as the flow step) there's not much you can do to troubleshoot.

View solution in original post

3 REPLIES 3
Highlighted
Level 6

Re: Adding SP_Send_Alert_Info Token to Lead Score Sales Alert email not pushing information

Most common issue I find when doing this is I always forget that this token only works on the "Send Alert" flow action.  It doesn't work on the "Send Email" flow  action and will show nothing.

Highlighted
Level 7 - Champion Alumni

Re: Adding SP_Send_Alert_Info Token to Lead Score Sales Alert email not pushing information

In cases like this where it's not really a how-to so much as unexpected behaviour, you are best to go directly to Marketo Support. Beyond inserting the token correctly (and using only when Send Alert is being used as the flow step) there's not much you can do to troubleshoot.

View solution in original post

Highlighted
Anonymous
Not applicable

Re: Adding SP_Send_Alert_Info Token to Lead Score Sales Alert email not pushing information

Thanks kindly for your insights!