SOLVED

Activity Log - No Website Page Activity showing

Go to solution
Highlighted

Activity Log - No Website Page Activity showing

Hey guys,

I've got leads where I don't see the Webpage Activity in the Activity Log.

I know they were on a page because they filled out a form, but in the Activity Log it doesn't report. It seems to be random as other users have their activities.

Are there any constraint that would cause a webpage activity not to show up for a lead?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 8 - Champion Alumni

Re: Activity Log - No Website Page Activity showing

Jean-Pascal Mercier

If you're seeing leads with missing web page activity I would first check if Munchkin is deployed on that page.

Make sure the tracking script is present with your correct ID. Create a test lead and visit it and make sure you see web activity in the test lead's activity history.

If this works and the leads in question have absolutely zero activity, then it's possible those leads have cookies disabled (in which case you can't track them). This is to be expected for a small percentage of leads.

Another possibility is that the way they are being created is not connecting their lead record to a cookie. I have seen this happen with custom forms using the SOAP API. If you don't connect the lead record with the cookie using an additional Munchkin call, then you will get no web page activity.

However if you are using only native Marketo forms this should generally not be an issue, unless you have tracking disabled.

View solution in original post

3 REPLIES 3
Highlighted
Level 8 - Champion Alumni

Re: Activity Log - No Website Page Activity showing

Jean-Pascal Mercier

If you're seeing leads with missing web page activity I would first check if Munchkin is deployed on that page.

Make sure the tracking script is present with your correct ID. Create a test lead and visit it and make sure you see web activity in the test lead's activity history.

If this works and the leads in question have absolutely zero activity, then it's possible those leads have cookies disabled (in which case you can't track them). This is to be expected for a small percentage of leads.

Another possibility is that the way they are being created is not connecting their lead record to a cookie. I have seen this happen with custom forms using the SOAP API. If you don't connect the lead record with the cookie using an additional Munchkin call, then you will get no web page activity.

However if you are using only native Marketo forms this should generally not be an issue, unless you have tracking disabled.

View solution in original post

Highlighted

Re: Activity Log - No Website Page Activity showing

Hi Justin,

Thanks for the reply.

Tracking is implemented and working as other leads have web page activity on the same webpage.

We're also using native forms.

I would then guess that cookie tracking is disabled.

Thanks,

JP

Highlighted
Anonymous
Not applicable

Re: Activity Log - No Website Page Activity showing

I moved your post to the Products and Support​ .