API does not support editor using editor version 2.0

Highlighted
Anonymous
Not applicable

API does not support editor using editor version 2.0

We have been developing an email publishing tool for our platform. We were testing logic that has been working for weeks and today we get this error message :

"API currently does not support operations on emails created or edited using editor version 2.0". When will this be resolved or is there going to be a work around?

Tags (1)