GoToWebinar Launchpoint Service Error: API Error: Authentication succeeded, but access to the requested resource is denied

No ratings
Issue Description
You are receiving this error from your GoToWebinar Launchpoint Service: API Error: Authentication succeeded, but access to the requested resource is denied.

This error can occur either in Launchpoint Tab's Service details in Admin or when trying to Refresh an Event Program and selecting the service in the drop down menu.

Issue Resolution
This error "API Error: Authentication succeeded, but access to the requested resource is denied." is a response from GoToWebinar when Marketo sends an API Call to retrieve the Webinar Meeting details.



What is the main cause of this?

This is mainly a licensing issue with the Account Credentials specified in the Launchpoint service.

The GoToWebinar account does not have a GoToWebinar License and therefore, the account has successfully "Authenticated" and the Requested resource (GoToWebinar Meeting Details) were denied as it does not have access to GoToWebinar features.



How to check if you have a license?

  • Login into the home page of GoToWebinar with the account credentials used in the Launchpoint Service and check if GoToWebinar Product is selectable. (if GTW is not selectable then the account does not have a product license)

  • Speak to your GoToWebinar Account Admin if you are using a corporate account and ensure that it has a GoToWebinar License.

  • Contact the GoToWebinar's Support Team

Other Causes


  • Other reasons this may have occurred is that a Trial account for GoToWebinar was used and the trial has expired.

  • You may be using a login under a corporate account that does not have the license or was removed. - Check with your GoToWebinar Admin for more details


Who This Solution Applies To
GoToWebinar Launchpoint Users

Is this article helpful ?

YesNo


Labels (1)
Comments

Hi There,

Thanks for sharing this post on the GoToWebinar API error in Marketo. Also, can you help me understand the following error again related to GoToWebinar?

API Error: ERROR -> HTTP Code = '400'

What are the next steps on how it can be resolved?

Regards,

Ayush Aggarwal