AnsweredAssumed Answered

LinkedIn launchpoint integration broken?

Question asked by Diana Watts on Aug 19, 2018
Latest reply on Oct 28, 2018 by Diana Watts

Hi community

 

We've been experiencing issues with the LinkedIn lead gen integration. We've been using it this year with no problems at all, but we discovered that LinkedIn recently changed a few things at their end which meant our integration stopped working. We initially found we couldn't reauthorise it, but Marketo support worked with LinkedIn to get that working again. Now that it's authorised, the form name is still not showing up in Marketo, despite there having been around 30 form fills to date.

 

Support have looked at their end, and are seeing no API calls coming from LinkedIn to our Marketo instance.

 

I've been to Marketo support again, and was informed that the likely scenarios causing this issue are:

 

1. The user doesn't have admin permissions in LinkedIn, specifically Campaign Manager, Account Manager, Company Page Admin, Lead Gen Forms Manager.

2. Leads are coming through an incorrect account (we have two accounts)

3. LinkedIn has an issue on their end that is preventing them from sending API calls to Marketo.

 

We've confirmed that we've ruled out (1) and (2) above, so we've been told to open a support ticket with LinkedIn. It's now been five days, with no response from LinkedIn at all.

 

I'm just wondering whether anybody else is having these issues, or is this an isolated problem for us?

 

Thanks!

Outcomes